<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<title>The U.S. Army and the Battle for Baghdad: Lessons Learned &mdash; And Still to Be Learned | RAND</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="content-type" content="text/html; charset=UTF-8">
<meta name="rand-domains" content='{"rand":"www.rand.org","prgs":"www.prgs.edu","assets":"wwwassets.rand.org"}'>
<meta name="title-terms" content="The U.S. Army and the Battle for Baghdad Lessons Learned &mdash; And Still to Be">
<meta name="keywords" content="Baghdad, Nation Building, United States Army, Land Warfare, Military Strategy">
<meta name="description" content="To help the U.S. Army and U.S. Department of Defense retain institutional knowledge and fully prepare future leaders, RAND researchers recount the Army's efforts in the Iraq War, especially in Baghdad, and offer lessons learned and recommendations.">
<meta name="rand-content-category" content="research">
<meta name="rand-content-type" content="report">
<meta name="rand-date" content="20190612">
<meta name="rand-published-date" content="20190612">
<meta name="division" content="RAND Army Research Division">
<meta name="division" content="Strategy and Resources Program">
<meta name="rand-tag" content="Baghdad">
<meta name="rand-tag" content="Nation Building">
<meta name="rand-tag" content="United States Army">
<meta name="rand-tag" content="Land Warfare">
<meta name="rand-tag" content="Military Strategy">
<link rel="canonical" href="https://www.rand.org/pubs/research_reports/RR3076.html">
<meta property="og:title" content="Lessons Learned from the Battle for Baghdad">
<meta property="og:description" content="A review of the U.S. Army's efforts in the Iraq War, especially in Baghdad, offers insights and recommendations that could help leaders avoid the same mistakes in future conflicts. One important lesson is that DoD war plans need to include actions to ensure long-term stability.">
<meta property="og:url" content="https://www.rand.org/pubs/research_reports/RR3076.html">
<meta property="og:image" content="https://wwwassets.rand.org/content/rand/pubs/research_reports/RR3076/jcr:content/par/teaser.aspectfit.0x1200.jpg/1559694770156.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RANDCorporation">
<meta name="twitter:title" content="Lessons Learned from the Battle for Baghdad">
<meta name="twitter:description" content="A review of the U.S. Army's efforts in the Iraq War, especially in Baghdad, offers insights and recommendations that could help leaders avoid the same mistakes in future conflicts. One important lesson is that DoD war plans need to include actions to ensure long-term stability.">
<meta name="twitter:image" content="https://wwwassets.rand.org/content/rand/pubs/research_reports/RR3076/_jcr_content/par/teaser.aspectcrop.600x317.cm.jpg/1559694770156.jpg">
<meta name="rand-teaser-type" content="rand">
<meta name="rand-teaser-title" content="Lessons Learned from the Battle for Baghdad">
<meta name="rand-teaser-description" content="A review of the U.S. Army's efforts in the Iraq War, especially in Baghdad, offers insights and recommendations that could help leaders avoid the same mistakes in future conflicts. One important lesson is that DoD war plans need to include actions to ensure long-term stability.">
<meta name="rand-teaser-date" content="20190612">
<meta name="rand-teaser-image" content="/content/rand/pubs/research_reports/RR3076/jcr:content/par/teaser.aspectfit.0x120.jpg/1559694770156.jpg">
<meta name="rand-teaser-image-alt" content="A U.S. Army medical helicopter flies over the Army's 3rd Infantry division's convoy on its push towards Baghdad, Iraq, April 3, 2003, photo by Kai Pfaffenbach/Reuters">
<meta name="DC.Title" content="The U.S. Army and the Battle for Baghdad">
<meta name="DC.Subject" content="Baghdad">
<meta name="DC.Subject" content="Nation Building">
<meta name="DC.Subject" content="United States Army">
<meta name="DC.Subject" content="Land Warfare">
<meta name="DC.Subject" content="Military Strategy">
<meta name="DC.Type" content="Product Page">
<meta name="DC.Date" content="2019">
<meta name="DC.Publisher" content="RAND Corporation">
<meta name="DC.Contributor" content="Johnson, David E.">
<meta name="DC.creator" content="Johnson, David E.">
<meta name="DC.Contributor" content="Schaefer, Agnes Gereben">
<meta name="DC.creator" content="Schaefer, Agnes Gereben">
<meta name="DC.Contributor" content="Allen, Brenna">
<meta name="DC.creator" content="Allen, Brenna">
<meta name="DC.Contributor" content="Cohen, Raphael S.">
<meta name="DC.creator" content="Cohen, Raphael S.">
<meta name="DC.Contributor" content="Gentile, Gian">
<meta name="DC.creator" content="Gentile, Gian">
<meta name="DC.Contributor" content="Hoobler, James">
<meta name="DC.creator" content="Hoobler, James">
<meta name="DC.Contributor" content="Schwille, Michael">
<meta name="DC.creator" content="Schwille, Michael">
<meta name="DC.Contributor" content="Sollinger, Jerry M.">
<meta name="DC.creator" content="Sollinger, Jerry M.">
<meta name="DC.Contributor" content="Zeigler, Sean M.">
<meta name="DC.creator" content="Zeigler, Sean M.">
<meta name="DC.Format.Binding" content="Paperback">
<meta name="DC.Format.Pages" content="318">
<meta name="DC.Identifier.ISBN" content="9780833096012">
<meta name="DC.Identifier.RAND" content="RR-3076-A">
<meta name="DC.Identifier.Slug" content="RR3076">
<meta name="DC.Rights.Copyright" content="RAND Corporation">
<meta name="DC.issued" content="2019">
<meta name="citation_online_date" content="2019/6/12">
<meta name="rand-publication-series" content="Research Reports">
<meta name="apple-itunes-app" content="app-id=572011862">
<link rel="stylesheet" href="https://use.typekit.net/sub0vcg.css">
<link rel="stylesheet" href="https://wwwassets.rand.org/etc/rand/designs/common/css/A.base.css.pagespeed.cf.mxfIsHqRQL.css">
<link rel="stylesheet" href="https://wwwassets.rand.org/etc/rand/designs/corporate/ui/pubs/A.pubs.css.pagespeed.cf.BUvalzs6p3.css"><link href="https://wwwassets.rand.org/etc/rand/designs/common/css/A.pubs.css.pagespeed.cf.nddgzY8w6O.css" rel="stylesheet">
<link rel="stylesheet" href="https://wwwassets.rand.org/etc/rand/designs/common/css/A.jquery-ui.css.pagespeed.cf.yVi8EheiHR.css" media="screen" title="jquery ui" charset="utf-8">
<script src="https://wwwassets.rand.org/etc/rand/support/js/core-init.js.pagespeed.jm.sl6AFDWDFI.js"></script>
<link rel="icon" href="/etc/rand/designs/common/images/xfavicon.png.pagespeed.ic.z-tYQoqKiO.png" type="image/png"><script src="https://wwwassets.rand.org/etc/rand/support/js/jquery-ui.js.pagespeed.jm.E_EP0z8gVp.js"></script>
<script src="https://wwwassets.rand.org/etc/rand/support/js/multimedia-support.js.pagespeed.jm.fk_aYZe4Fw.js"></script>
<script src="https://assets.adobedtm.com/7b44bfa5332b3eae1bfbb635a10267e767a4284f/satelliteLib-ba20fb485110a0c5418b54627a4aec099af80722.js"></script>
<link rel="search" href="/content/dam/rand/xml/search.xml" type="application/opensearchdescription+xml" title="RAND Corporation"/>
</head>
<body class="corporate three-d">
<ul class="skip-links access" id="top">
<li><a href="#page-content">Skip to page content</a></li>
</ul>
<header id="header" class="full global-header" lang="en" dir="ltr"><div class="header-inner">
<div class="logo-wrap"><div class="brand-wrap">
<a href="/" class="logo">
<img src="https://wwwassets.rand.org/etc/rand/designs/common/images/logo-corp.svg" alt="RAND Corporation" class="corp" width="68" height="68">
</a>
<div class="tag-line corp">Objective Analysis. Effective Solutions.</div>
</div></div>
<div class="header headerNav">
<a href="/site_info/sitemap.html" class="nav-toggle"><span class="label"><span class="access">Toggle</span> Menu</span></a>
<nav aria-label="site-wide">
<h2 class="access">Site-wide navigation</h2>
<div class="secondaryNav htmlBlock">	<ul class="secondary not-compact">
<li class="a" aria-haspopup="true">
<a href="/about.html" class="dd-toggle">About<span class="access"> RAND</span></a>
<ul class="txt">
<li><a href="/about/glance.html">RAND at a Glance</a></li>
<li><a href="/about/vision.html">Vision</a></li>
<li><a href="/about/history.html">History and Mission</a></li>
<li><a href="/about/organization/leadership.html">Leadership</a></li>
<li><a href="/about/organization.html">Organizational Structure</a></li>
<li><a href="/about/contacts.html">Contacts</a></li>
<li><a href="/about/locations.html">Locations</a></li>
<li><a href="/about/standards.html">Quality Standards</a></li>
<li><a href="/about/edu_op.html">Educational Opportunities</a></li>
<li><a href="/jobs.html">Employment</a></li>
</ul>
</li>
<li><a href="/giving.html">Support RAND</a></li>
<li><a href="/news.html">Press Room</a></li>
<li><a href="/events.html">Events</a></li>
</ul></div>
<ul class="main">
<li class="r" aria-haspopup="true">
<h3 class="heading-3"><a href="/research.html" class="dd-toggle">Research</a></h3>
<div class="dropdown row">
<div class="three columns">
<h4 class="heading-4"><a href="/research.html#policy-focus">Research Areas</a></h4>
<ul class="txt"><li><a href="/topics/children-families-and-communities.html" title="RAND research addresses child health and how families and neighborhoods affect child well-being. Other family-focused research covers topics such as immigration, caregiving, and household finances. Through studies on families as well as community resilience, RAND develops solutions to public policy challenges to help make communities throughout the world safer and more secure, healthier and more prosperous.">Children, Families, and Communities</a></li><li><a href="/topics/cyber-and-data-sciences.html" title="RAND was at the forefront of early computing and data science. In the 1950s, we built computers to improve researchers' analytic and modeling capabilities. We also developed data communications technologies that were forerunners of the internet. Today, RAND experts recommend policies and best practices to support safe and secure technological innovation and adoption.">Cyber and Data Sciences</a></li><li><a href="/topics/education-and-literacy.html" title="RAND research on early childhood, K-12, and higher education covers issues such as assessment and accountability, choice-based and standards-based reform, school leadership, teacher effectiveness, technology, and vocational training. RAND also explores life skills, such as media, health, and financial literacy, as well as how time spent outside the classroom impacts student outcomes.">Education and Literacy</a></li><li><a href="/topics/energy-and-environment.html" title="RAND energy and environmental analyses examine the implications of existing and proposed energy policies on the environment. Building on a long history of policy research, RAND helps balance the need for environmental protections and economic development.">Energy and Environment</a></li><li><a href="/topics/health-health-care-and-aging.html" title="RAND advances understanding of health and health behaviors, and examines how the organization and financing of care affect costs, quality, and access. Our body of research includes innovative studies of health insurance, health care reform, and health information technology, as well as obesity, substance abuse, and PTSD. RAND findings also help inform policies that aim to improve the health of seniors and the care they receive.">Health, Health Care, and Aging</a></li><li><a href="/topics/homeland-security-and-public-safety.html" title="RAND conducts analyses and makes recommendations to strengthen the U.S. Department of Homeland Security across its full set of missions to prevent terrorism and enhance security, secure and manage America's borders, enforce and administer immigration laws, safeguard and secure cyberspace, and strengthen preparedness and resilience. In the area of public safety, RAND research addresses drug policy, crime, prison reform, and prisoner reentry, and other topics.">Homeland Security and Public Safety</a></li><li><a href="/topics/infrastructure-and-transportation.html" title="RAND research addresses the challenges of developing, managing, and protecting energy, transportation, water, communications, and other critical infrastructure throughout the world.">Infrastructure and Transportation</a></li><li><a href="/topics/international-affairs.html" title="RAND's international affairs research comprises a range of cross-cutting issues, including global economies and trade, space and maritime security, diplomacy, global health and education, nation building, and regional security and stability. RAND also analyzes the policies and effectiveness of international organizations such as the UN, NATO, European Union, and ASEAN.">International Affairs</a></li><li><a href="/topics/law-and-business.html" title="RAND work in law, business, and regulation includes analyses of alternative dispute resolution, asbestos litigation, workers' compensation, insurance, and other civil justice matters. This research often has implications for the private sector, such as entrepreneurs facing legal and regulatory hurdles, or multinational corporations dealing with corporate ethics and governance issues.">Law and Business</a></li><li><a href="/topics/national-security-and-terrorism.html" title="RAND conducts a broad array of national security research for the U.S. Department of Defense and allied ministries of defense. Our federally funded research and development centers (FFRDCs) explore threat assessment, military acquisition, technology, recruitment and personnel management, counterinsurgency, intelligence, and readiness. RAND is a world leader in terrorism research. Studies address such topics as terrorism financing and strategies to undermine violent extremism.">National Security and Terrorism</a></li><li><a href="/topics/science-and-technology.html" title="RAND experts have often been among the pioneers of key scientific research, including computer analysis, satellite development, military technology, and the foundations of the Internet. RAND's research has also resulted in the development of new methodologies and ways of analyzing policy issues, from the Delphi method to Robust Decision Making.">Science and Technology</a></li><li><a href="/topics/workers-and-the-workplace.html" title="Demand for educated, versatile workers who can interpret complex information and adapt to innovation is higher than ever. RAND pursues research that helps people, organizations, and governments understand how workers can remain engaged and productive in a changing global economy. Studies address workforce development, gender equity in the workplace, working conditions, and workplace wellness programs.">Workers and the Workplace</a></li></ul>
</div>
<div class="three columns">
<div class="featuredTopics">
<h4 class="nolink heading-4">Trending Topics</h4>
<ul class="txt" id="research-trending-topics">
<li><a href="/topics/china.html">China</a></li>
<li><a href="/topics/gun-violence.html">Gun Violence</a></li>
<li><a href="/topics/global-climate-change.html">Global Climate Change</a></li>
<li><a href="/topics/terrorism-threat-assessment.html">Terrorism Threat Assessment</a></li>
<li><a href="/topics/education-reform.html">Education Reform</a></li>
<li><a href="/topics/health-care-access.html">Health Care Access</a></li>
<li><a href="/topics/nuclear-deterrence.html">Nuclear Deterrence</a></li>
<li><a href="/topics/artificial-intelligence.html">Artificial Intelligence</a></li>
</ul></div>
<a href="/topics.html" class="all">All Topics</a>
<a href="/pubs.html" class="all">Browse Reports</a>
</div>
<div class="six columns">
<div class="researchDivisions htmlBlock">	<h4 class="heading-4"><a href="/research.html#research-programs">Research Divisions</a></h4>
<div class="row">
<div class="six columns">
<ul class="txt division-list">
<li><a href="/hsrd/hsoac.html">Homeland Security Operational Analysis Center</a></li>
<li><a href="/ard.html">RAND Army Research Division</a></li>
<li><a href="/australia.html">RAND Australia</a></li>
<li><a href="/education-and-labor.html">RAND Education and Labor</a></li>
<li><a href="/randeurope.html">RAND Europe</a></li>
<li><a href="/health-care.html">RAND Health Care</a></li>
<li><a href="/nsrd.html">RAND National Security Research Division</a></li>
<li><a href="/paf.html">RAND Project AIR FORCE</a></li>
<li><a href="/well-being.html">RAND Social and Economic Well-Being</a></li>
</ul>
</div>
<div class="six columns">
<h5 class="heading-5">Featured Research Activities</h5>
<ul class="txt feat-act">
<li><a href="/international.html">RAND International</a>
<ul>
<li><a href="/international/capp.html">Center for Asia Pacific Policy</a></li>
<li><a href="/international/cgrs.html">Center for Global Risk and Security</a></li>
<li><a href="/international/cmepp.html">Center for Middle East Public Policy</a></li>
<li><a href="/international/cre.html">Center for Russia and Eurasia</a></li>
</ul>
</li>
<li><a href="/gulf-states.html">RAND Gulf States Policy Institute</a></li>
</ul>
<a href="/jobs/research-departments.html" class="all">Research Departments</a>
</div>
</div></div>
</div>
</div>
</li>
<li class="i" aria-haspopup="true">
<h3 class="heading-3"><a href="/latest.html" class="dd-toggle">Latest Insights</a></h3>
<div class="dropdown row">
<div class="four columns" id="latest-insights-reports">
<h4 class="heading-4"><a href="/pubs.html">Reports</a></h4>
<div class="reports teaserList parbase">
<div id="tl_7ee877d9-455c-4608-a705-e0f19213ad50" class=" "><ul class="teasers list">
<li>
<div class="img-wrap"><a href="https://www.rand.org/pubs/research_reports/RR3076.html"><img src="https://wwwassets.rand.org/content/rand/pubs/research_reports/RR3076/jcr:content/par/teaser.aspectfit.0x280.jpg/x1559694770156.jpg.pagespeed.ic.fxE4kJ0BL_.jpg" alt="A U.S. Army medical helicopter flies over the Army's 3rd Infantry division's convoy on its push towards Baghdad, Iraq, April 3, 2003, photo by Kai Pfaffenbach/Reuters"></a></div><div class="text"><h3><a href="https://www.rand.org/pubs/research_reports/RR3076.html">Lessons Learned from the Battle for Baghdad</a></h3>
</div></li>
<li>
<div class="img-wrap"><a href="https://www.rand.org/pubs/research_briefs/RB10072.html"><img src="https://wwwassets.rand.org/content/rand/pubs/research_briefs/RB10072/jcr:content/par/teaser.aspectfit.0x280.jpg/x1560288056208.jpg.pagespeed.ic.wDtbnDO3Fi.jpg" alt="A teacher overseeing a class geography project, photo by Rawpixel.com/Adobe Stock"></a></div><div class="text"><h3><a href="https://www.rand.org/pubs/research_briefs/RB10072.html">What Other States Can Learn from Louisiana's School Reform</a></h3>
</div></li></ul>
</div></div>
</div>
<div class="four columns" id="latest-insights-blogs">
<h4 class="heading-4"><a href="/blog.html">Blog Posts</a></h4>
<div class="blogPosts teaserList parbase">
<div id="tl_37e09934-59e2-42a9-99bc-9eab73a45f51" class=" "><ul class="teasers list">
<li>
<div class="img-wrap"><a href="https://www.rand.org/blog/2019/06/how-community-colleges-can-establish-better-partnerships.html"><img src="https://wwwassets.rand.org/content/rand/blog/2019/06/how-community-colleges-can-establish-better-partnerships/jcr:content/par/teaser.aspectfit.0x280.jpg/x1559857504807.jpg.pagespeed.ic.08KJUzpdQu.jpg" alt="Engineer trains apprentices on machinery, photo by monkeybusinessimages/Getty Images"></a></div><div class="text"><h3><a href="https://www.rand.org/blog/2019/06/how-community-colleges-can-establish-better-partnerships.html">How Community Colleges Can Establish Better Partnerships with Employers</a></h3>
</div></li>
<li>
<div class="img-wrap"><a href="https://www.rand.org/blog/2019/06/dual-enrollment-for-high-schoolers-can-expand-access.html"><img src="https://wwwassets.rand.org/content/rand/blog/2019/06/dual-enrollment-for-high-schoolers-can-expand-access/jcr:content/par/teaser.aspectfit.0x280.jpg/x1559838405316.jpg.pagespeed.ic.jrAF_KDjno.jpg" alt="High school and college students walking together, photo by Steve Debenport/Getty Images"></a></div><div class="text"><h3><a href="https://www.rand.org/blog/2019/06/dual-enrollment-for-high-schoolers-can-expand-access.html">Dual Enrollment for High Schoolers Can Expand Access to College&mdash;with Some Caveats</a></h3>
</div></li></ul>
</div></div>
</div>
<div class="four columns" id="latest-insights-in-brief">
<h4 class="heading-4"><a href="/multimedia.html">Multimedia</a></h4>
<div class="multimedia teaserList parbase">
<div id="tl_0c9dd179-227f-4298-8d36-c8fef8d6e4dc" class=" "><ul class="teasers list">
<li class="multimedia">
<div class="img-wrap"><a href="/multimedia/video/2019/05/08/reducing-suicide-among-us-veterans-implications-from-rand-research.html"><img src="https://wwwassets.rand.org/content/rand/multimedia/video/2019/05/08/reducing-suicide-among-us-veterans-implications-from-rand-research/jcr:content/par/teaser_copy_copy.aspectfit.0x280.jpg/x1558626558073.jpg.pagespeed.ic.AScxf8e8t8.jpg" alt="Terri Tanielian summarizes testimony presented before the House Oversight and Reform Subcommittee on National Security on May 8, 2019."></a></div><div class="text"><h3><a href="/multimedia/video/2019/05/08/reducing-suicide-among-us-veterans-implications-from-rand-research.html">Reducing Suicide Among U.S. Veterans: Implications from RAND Research</a></h3>
</div></li>
<li class="multimedia">
<div class="img-wrap"><a href="/multimedia/podcasts/policy-currents.html"><img src="https://wwwassets.rand.org/content/rand/multimedia/podcasts/policy-currents/jcr:content/par/teaser.aspectfit.0x280.jpg/x1552419815443.jpg.pagespeed.ic.aObfcKDkXo.jpg" alt="Policy Currents"></a></div><div class="text"><h3><a href="/multimedia/podcasts/policy-currents.html">The Policy Currents Podcast</a></h3>
</div></li></ul>
</div></div>
</div>
</div>
</li>
<li class="e" aria-haspopup="true">
<h3 class="heading-3"><a href="/about/people.html" class="dd-toggle">Policy Experts</a></h3>
<div class="dropdown row">
<div class="four columns">
<h4 class="heading-4"><a href="/about/people.html">All Experts</a></h4>
<h5 class="heading-5">Spotlight</h5>
<div class="featuredExperts">
<ul class="spotlights" id="spotlight-experts">
<li>
<a href="/about/people/k/karam_rita.html"><img src="https://wwwassets.rand.org/content/rand/about/people/k/karam_rita/jcr:content/par/bio.aspectcrop.130x130.cm.jpg/x1560193032771.jpg.pagespeed.ic.GtaqKgpqvC.jpg" alt="Rita Karam"></a>
<h5 class="heading-5"><a href="/about/people/k/karam_rita.html">Rita Karam</a>
</h5>
<dl>
<dt>Commentary:</dt>
<dd><a href="https://www.rand.org/blog/2019/06/how-community-colleges-can-establish-better-partnerships.html">How Community Colleges Can Establish Better Partnerships with Employers</a></dd>
</dl>
</li>
<li>
<a href="/about/people/u/unlu_fatih.html"><img src="https://wwwassets.rand.org/content/rand/about/people/u/unlu_fatih/jcr:content/par/bio.aspectcrop.130x130.cm.jpg/x1501009195005.jpg.pagespeed.ic.29Yd3GCS-3.jpg" alt="fatih unlu, u0025"></a>
<h5 class="heading-5"><a href="/about/people/u/unlu_fatih.html">Fatih Unlu</a>
<a href="https://twitter.com/fatih_unlu_R" class="t">@fatih_unlu_R</a>
</h5>
<dl>
<dt>Commentary:</dt>
<dd><a href="https://www.rand.org/blog/2019/06/dual-enrollment-for-high-schoolers-can-expand-access.html">Dual Enrollment for High Schoolers Can Expand Access to College&mdash;with Some Caveats</a></dd>
</dl>
</li>
</ul>
</div>
</div>
<div class="eight columns">
<h4 class="nolink heading-4">By Research Area</h4>
<div class="row">
<ul class="txt six columns"><li><a href="/about/people.html?topic=children-families-and-communities">Children, Families, and Communities</a></li><li><a href="/about/people.html?topic=cyber-and-data-sciences">Cyber and Data Sciences</a></li><li><a href="/about/people.html?topic=education-and-literacy">Education and Literacy</a></li><li><a href="/about/people.html?topic=energy-and-environment">Energy and Environment</a></li><li><a href="/about/people.html?topic=health-health-care-and-aging">Health, Health Care, and Aging</a></li><li><a href="/about/people.html?topic=homeland-security-and-public-safety">Homeland Security and Public Safety</a></li></ul><ul class="txt six columns"><li><a href="/about/people.html?topic=infrastructure-and-transportation">Infrastructure and Transportation</a></li><li><a href="/about/people.html?topic=international-affairs">International Affairs</a></li><li><a href="/about/people.html?topic=law-and-business">Law and Business</a></li><li><a href="/about/people.html?topic=national-security-and-terrorism">National Security and Terrorism</a></li><li><a href="/about/people.html?topic=science-and-technology">Science and Technology</a></li><li><a href="/about/people.html?topic=workers-and-the-workplace">Workers and the Workplace</a></li></ul>
</div>
</div>
</div>
</li>
<li class="c" aria-haspopup="true">
<h3 class="heading-3"><a href="/capabilities.html" class="dd-toggle">Capabilities</a></h3>
<div class="dropdown row">
<div class="five columns">
<div class="capabilities htmlBlock">	<p class="intro">Drawing upon decades of experience, RAND provides research services, systematic analysis, and innovative thinking to a global clientele that includes government agencies, foundations, and private-sector firms.</p>
<div class="row">
<div class="six columns">
<ul class="txt">
<li><a href="/capabilities.html">Capabilities Overview</a></li>
<li><a href="/capabilities/solutions.html">RAND Solutions</a></li>
</ul>
<h5 class="heading-5">Who We Work For</h5>
<ul class="txt">
<li><a href="/capabilities/public.html">Public Sector</a></li>
<li><a href="/capabilities/philanthropic.html">Philanthropic Sector</a></li>
<li><a href="/capabilities/private.html">Private Sector</a></li>
</ul>
</div>
<div class="six columns">
<h5 class="heading-5">Work with Us</h5>
<ul class="txt">
<li><a href="/capabilities/business-contacts.html">Explore Business Contacts</a></li>
</ul>
<h5 class="heading-5">About RAND Research</h5>
<ul class="txt">
<li><a href="/capabilities/disciplinary-expertise.html">Disciplinary Expertise</a></li>
<li><a href="/about/standards.html">Quality Standards</a></li>
</ul>
</div>
</div></div>
</div>
<div class="seven columns" id="nav-case-studies">
<h4 class="heading-4"><a href="/capabilities/solutions.html">Featured Solutions</a></h4>
<div class="caseStudies teaserList parbase">
<div id="tl_51d3c282-fae4-4a78-82f4-7c4dbaab644e" class=" "><ul class="teasers list">
<li>
<div class="img-wrap"><a href="/capabilities/solutions/measuring-wellbeing-to-help-communities-thrive.html"><img src="https://wwwassets.rand.org/content/rand/capabilities/solutions/measuring-wellbeing-to-help-communities-thrive/jcr:content/par/teaser.aspectfit.0x280.jpg/x1552432419343.jpg.pagespeed.ic.gFhlpMhKkY.jpg" alt="Aerial view of Santa Monica city and beach"></a></div><div class="text"><h3><a href="/capabilities/solutions/measuring-wellbeing-to-help-communities-thrive.html">Measuring Wellbeing to Help Communities Thrive</a></h3>
</div></li>
<li>
<div class="img-wrap"><a href="/capabilities/solutions/impact-dashboard-helps-local-regulatory-services-deliver-value.html"><img src="https://wwwassets.rand.org/content/rand/capabilities/solutions/impact-dashboard-helps-local-regulatory-services-deliver-value/jcr:content/par/teaser.aspectfit.0x280.jpg/x1495297821443.jpg.pagespeed.ic.ztK9CwMzB4.jpg" alt="Team of engineers reviewing plans"></a></div><div class="text"><h3><a href="/capabilities/solutions/impact-dashboard-helps-local-regulatory-services-deliver-value.html">Impact Dashboard Helps Local Regulatory Services Deliver Value</a></h3>
</div></li>
<li>
<div class="img-wrap"><a href="/capabilities/solutions/improving-access-to-early-childhood-education.html"><img src="https://wwwassets.rand.org/content/rand/capabilities/solutions/improving-access-to-early-childhood-education/jcr:content/par/teaser.aspectfit.0x280.jpg/x1553120893904.jpg.pagespeed.ic.gcee4XY0Ws.jpg" alt="Young students using crayons with their teacher"></a></div><div class="text"><h3><a href="/capabilities/solutions/improving-access-to-early-childhood-education.html">Improving Access to Early Childhood Education</a></h3>
</div></li>
<li>
<div class="img-wrap"><a href="/capabilities/solutions/addressing-the-invisible-wounds-of-war.html"><img src="https://wwwassets.rand.org/content/rand/capabilities/solutions/addressing-the-invisible-wounds-of-war/jcr:content/par/teaser.aspectfit.0x280.jpg/x1495299871581.jpg.pagespeed.ic.nMvqFiahGA.jpg" alt="Sailors aboard the USS San Jacinto pray for suicide victims during a suicide prevention and awareness event called Walk Out of Darkness"></a></div><div class="text"><h3><a href="/capabilities/solutions/addressing-the-invisible-wounds-of-war.html">Addressing the Invisible Wounds of War</a></h3>
</div></li></ul>
</div></div>
</div>
</div>
</li>
<li class="g" aria-haspopup="true">
<h3 class="heading-3"><a href="https://www.prgs.edu/" class="dd-toggle">Graduate <span>School</span></a></h3>
<div class="dropdown row">
<div class="four columns">
<div class="prgsText htmlBlock">	<p class="intro">The Pardee RAND Graduate School <span class="nowrap">(<a href="https://www.prgs.edu">PRGS.edu</a>)</span> is the largest public policy Ph.D. program in the nation and the only program based at an independent public policy research organization&mdash;the RAND Corporation.</p>
<ul class="txt">
<li><a href="https://www.prgs.edu/about.html">About PRGS</a></li>
<li><a href="https://www.prgs.edu/admissions.html">Admissions</a></li>
<li><a href="https://www.prgs.edu/degree-program.html">Academics and Degree Program</a></li>
<li><a href="https://www.prgs.edu/students.html">Students</a></li>
<li><a href="https://www.prgs.edu/faculty.html">Faculty</a></li>
</ul></div>
</div>
<div class="four columns">
<div class="prgsVideo htmlBlock">
<h3 class="heading-4"><a href="http://www.prgs.edu/">Featured Video on PRGS.edu</a></h3>
<div class="video">
<a href="http://www.youtube.com/watch?v=33gnOcJ0fIM">
<img src="https://i1.ytimg.com/vi/33gnOcJ0fIM/0.jpg" alt="">
<h4 class="heading-5">Overview: Pardee RAND Graduate School</h4>
</a>
</div></div>
</div>
<div class="four columns">
<h4 class="nolink heading-4">Student Spotlight</h4>
<div class="featuredStudents">
<ul class="spotlights" id="students-spotlight">
<li>
<a href="/about/people/p/park_sujeong.html">
<img src="https://wwwassets.rand.org/content/rand/about/people/p/park_sujeong/jcr:content/par/bio.aspectcrop.130x130.cm.jpg/x1495296361984.jpg.pagespeed.ic.tuhP2w8FaQ.jpg" alt="sujeong park, p0561">
</a>
<h5 class="heading-5"><a href="/about/people/p/park_sujeong.html">Sujeong Park</a></h5>
<p class="title">Assistant Policy Researcher; Ph.D. Candidate, Pardee RAND Graduate School</p>
</li>
<li>
<a href="/about/people/w/waggy_william_h.html">
<img src="https://wwwassets.rand.org/content/rand/about/people/w/waggy_william_h/jcr:content/par/bio.aspectcrop.130x130.cm.jpg/x1507925766581.jpg.pagespeed.ic.8G64x0ghl0.jpg" alt="william waggy, hank waggy, w0698">
</a>
<h5 class="heading-5"><a href="/about/people/w/waggy_william_h.html">William H. Waggy II</a></h5>
<p class="title">Assistant Policy Researcher; Ph.D. Candidate, Pardee RAND Graduate School</p>
</li>
</ul>
</div>
</div>
</div>
</li>
<li class="a show-for-small"><h3 class="heading-3"><a href="/about.html">About</a></h3></li>
</ul>
<div class="headerlinks headerLinks">
<div class="headerLinks">
<ul class="utility not-compact">
<li class="lang zh"><a href="/zh-hans.html" lang="zh" class="zh-hans">中文(简体)</a></li>
<li class="lang ar"><a href="/ar.html" dir="rtl" lang="ar" class="ar">العربية</a></li>
<li class="my-rand"><a href="/profile/login.html" class="login"><span></span>Sign In</a> <a href="javascript:randLogOut()" class="logout">Sign out</a></li>
<li class="cart"><a href="https://shop.rand.org/cart/"><span class="access">Cart</span></a></li>
</ul>
</div>
</div>
</nav>
</div>
<a href="/search.html" class="search-toggle"><span class="label"><span class="access">Toggle</span> Search</span></a>
<div id="search" class="search"><form method="get" action="/search.html" class="velocity-search" role="search" aria-label="Site-wide"><label for="search-box" class="access">Site-wide Search</label><input name="query" id="search-box" class="query" type="text" placeholder="search"><button class="submit search-submit" name="search-submit" type="submit" id="search-submit"><span class="access">Search</span></button></form></div>
</div></header>
<div class="column-wrap one-column">
<div id="content">
<nav id="breadcrumbs" class="breadcrumbs" aria-label="Breadcrumb"><ol>
<li><a href="/">RAND</a></li><li><a href="/pubs.html">Published Research</a></li><li><a href="/pubs/research_reports.html">Research Reports</a></li><li class="access"><a href="/pubs/research_reports/RR3076.html" aria-current="page">>RR-3076</a></li>
</ol></nav>
<main id="page-content">
<div id="srch">
<div class="product-header full-bg-gray">
<div class="row">
<div class="eight columns">
<div class="js-column-height">
<div class="cover-image"><a href="/content/dam/rand/pubs/research_reports/RR3000/RR3076/RAND_RR3076.pdf" class="look-inside"><img src="https://wwwassets.rand.org/content/rand/pubs/research_reports/RR3076/jcr:content/par/product.aspectfit.200x200.jpg/x1560344463964.jpg.pagespeed.ic.XX3n-bng3N.jpg" alt=""></a><a href="/content/dam/rand/pubs/research_reports/RR3000/RR3076/RAND_RR3076.pdf" id="look-inside" class="look-inside">Read Online</a>
</div>
<h1 id="RANDTitleHeadingId">The U.S. Army and the Battle for Baghdad</h1>
<p class="subtitle">Lessons Learned &mdash; And Still to Be Learned</p>
<p class="authors">by <a href="/about/people/j/johnson_david_e.html">David E. Johnson</a>, <a href="/pubs/authors/s/schaefer_agnes_gereben.html">Agnes Gereben Schaefer</a>, <a href="/pubs/authors/a/allen_brenna.html">Brenna Allen</a>, <a href="/about/people/c/cohen_raphael_s.html">Raphael S. Cohen</a>, <a href="/pubs/authors/g/gentile_gian.html">Gian Gentile</a>, <a href="/pubs/authors/h/hoobler_james.html">James Hoobler</a>, <a href="/pubs/authors/s/schwille_michael.html">Michael Schwille</a>, <a href="/pubs/authors/s/sollinger_jerry_m.html">Jerry M. Sollinger</a>, <a href="/pubs/authors/z/zeigler_sean_m.html">Sean M. Zeigler</a></p>
<ul class="related-topics"><li class="heading">Related Topics: </li><li><a href="/topics/baghdad.html">Baghdad</a>, </li><li><a href="/topics/land-warfare.html">Land Warfare</a>, </li><li><a href="/topics/military-strategy.html">Military Strategy</a>, </li><li><a href="/topics/nation-building.html">Nation Building</a>, </li><li><a href="/topics/united-states-army.html">United States Army</a></li></ul>
<ul class="icon-list"><li><a href="/pubs/research_reports/RR3076.html" class="citation">Citation</a></li><li><button class="embed hide" data-path="/pubs/research_reports/RR3076.readonline.html">Embed</button></li></ul>
<div class="social-media-buttons">
<ul><li><a class="facebook" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rand.org%2Fpubs%2Fresearch_reports%2FRR3076.html"><span class="access">Share on Facebook</span></a></li><li><a class="twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rand.org%2Fpubs%2Fresearch_reports%2FRR3076.html&amp;text=The+U.S.+Army+and+the+Battle+for+Baghdad%3A+Lessons+Learned+%26mdash%3B+And+Still+to+Be+Learned&amp;via=RANDCorporation"><span class="access">Share on Twitter</span></a></li><li><a class="linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.rand.org%2Fpubs%2Fresearch_reports%2FRR3076.html&title=The+U.S.+Army+and+the+Battle+for+Baghdad%3A+Lessons+Learned+%26mdash%3B+And+Still+to+Be+Learned"><span class="access">Share on LinkedIn</span></a></li></ul>
</div>
</div>
</div>
<div class="four columns">
<div id="buybox">
<div class="tabs section download">
<h2>Download</h2><h3>Download eBook for Free</h3><h4>Full Document</h4>
<table class="ebook">
<tr><th class="dl">Format</th><th class="s">File Size</th><th class="n">Notes</th></tr>
<tr>
<td class="dl">
<span class="format-pdf">
<a href="/content/dam/rand/pubs/research_reports/RR3000/RR3076/RAND_RR3076.pdf" class="btn" data-rand-ado="%7B%22id%22%3A%22RR3076%22%2C%22language%22%3A%22en%22%2C%22format%22%3A%22pdf%22%2C%22hasMicrocontent%22%3Atrue%7D"><span class="icon" title="PDF format"></span>
PDF file</a>
</span>
</td>
<td class="s">3.8 MB</td>
<td class="n"><div class="technical-details"><p>Use <a title="Download Acrobat Reader" href="https://get.adobe.com/reader/" class="external">Adobe Acrobat Reader</a> version 10 or higher for the best experience.</p></div></td>
</tr>
</table><h4>Research Synopsis</h4>
<table class="ebook">
<tr><th class="dl">Format</th><th class="s">File Size</th><th class="n">Notes</th></tr>
<tr>
<td class="dl">
<span class="format-pdf">
<a href="/content/dam/rand/pubs/research_reports/RR3000/RR3076/RAND_RR3076.synopsis.pdf" class="btn" data-rand-ado="%7B%22id%22%3A%22RR3076%22%2C%22language%22%3A%22en%22%2C%22format%22%3A%22pdf%22%2C%22hasMicrocontent%22%3Atrue%7D"><span class="icon" title="PDF format"></span>
PDF file</a>
</span>
</td>
<td class="s">0.1 MB</td>
<td class="n"><div class="technical-details"><p>Use <a title="Download Acrobat Reader" href="https://get.adobe.com/reader/" class="external">Adobe Acrobat Reader</a> version 10 or higher for the best experience.</p></div></td>
</tr>
</table>
</div>
<div class="tabs section hardcopy">
<h2>Purchase</h2>
<h3>Purchase Print Copy</h3>
<table>
<tr><th class="b">&nbsp;</th><th class="f">Format</th><th class="l">List Price</th>
<th class="p">Price</th>
</tr>
<tr>
<td class="b"><a class="btn add-to-cart" href="https://shop.rand.org/cart/add?id=14910406328362" data-rand-ado="%7B%22id%22%3A%22RR3076%22%2C%22price%22%3A39.96%7D">Add to Cart</a></td>
<td class="f"><strong>Paperback</strong>318 pages</td>
<td class="l"><span class="list-price">$49.95</span></td>
<td class="p"><span class="price-discount">$39.96 <span>20% Web Discount</span></span></td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
<div class="product-body">
<div class="product-main">
<div class="research-questions">
<h2>Research Questions</h2>
<ol class="num-list">
<li>Using primary and secondary sources, what is the history of the Battle for Baghdad?</li><li>What are the strategic lessons learned from the conflict?</li>
</ol>
</div>
<div class="abstract product-page-abstract">
<p class="abstract">The U.S. Army's many adaptations during the Iraq War were remarkable, particularly in the areas of doctrine, organization, training, materiel, personnel, and leader development and education. The Army has already institutionalized some of those adaptations; however, other important lessons have not yet been institutionalized. In an effort to help the U.S. Department of Defense and the Army retain institutional knowledge and capabilities and fully prepare leaders for future conflicts, RAND researchers recount the Army's efforts in the Iraq War, especially in Baghdad, and offer lessons learned and recommendations. For example, if the United States engages in a similar conflict in the future, the Army should prepare to prevent insurgencies; provide robust division, corps, and theater headquarters; and consider making advisement a necessary assignment for career advancement. Instability and insurgency are part of the future, and if history is any guide, the United States will look to the Army to deal with these challenges. Thus, the ultimate goal of this report is to help the Army continue to institutionalize the lessons from the Iraq War and the Battle for Baghdad to minimize the amount of adaptation the Army will have to undergo when it is called to serve in similar circumstances.</p></div>
<h2 id="key-findings-">Key Findings</h2>
<div class="key-findings">
<h3>The history of the Battle for Baghdad is recounted from prewar planning to withdrawal</h3><ul><li>In this report, the Iraq War and the Battle for Baghdad are divided into the following periods: prewar planning, occupation, GEN George Casey's command, the troop surge, and withdrawal. These periods frame the analysis, and each is mined for lessons. The history recounted in the report focuses on events and actions from the national command level down to tactics and techniques employed by combat brigades. It also includes decisions and actions by both military and civilian leaders, because both had an effect on ground operations.</li>
<li>The evidentiary base for the report's history of the war comes from a broad literature review, primary sources, and interviews, including with former senior military commanders and national security officials.</li>
</ul><h3>The overarching lessons learned from the Battle for Baghdad could help leaders avoid the same mistakes in future conflicts</h3><ul><li>The Army needs to anticipate and take steps to prevent insurgencies.</li>
<li>Capacity and capability matter, and the "whole of government" beyond the military could not provide them in Iraq.</li>
<li>Robust and high-quality headquarters are critical.</li>
<li>As the Army continues to perform the training and advising mission, developing competent advisers and understanding sustainable outcomes are key.</li>
<li>Building and advising foreign armies should enable them to operate without direct U.S. engagement.</li>
<li>Military transition teams and advisers are key to developing forces that provide sustainable security.</li>
<li>The Battle for Baghdad provides a wealth of information about how to reimagine future urban combat.</li>
<li>Army professional military education is critical in preparing Army leaders for the future.</li>
</ul>
</div>
<h2 id="recommendations-">Recommendations</h2>
<div class="recommendations">
<ul><li>The capabilities described in this report are ones that the Army needs to develop to ensure that victory on the battlefield is not subsequently sacrificed by failure to develop the necessary capabilities in host-nation security forces. Tough choices need to be made, and institutional preferences make them even tougher.</li>
<li>The Army should prepare to prevent insurgencies; build more capacity for the challenges the Army faces in the future; continue efforts to provide sufficient military government capabilities; provide robust division, corps, and theater Army headquarters; establish an entity to prepare trainers and advisers; when designing efforts to build indigenous security forces, account for the ability of such forces to operate absent large-scale U.S. support; make advisement a necessary assignment for advancement, and continue efforts to structure the Army for the mission of advising; understand and institutionalize lessons from the Army's recent urban warfare experiences; and prepare senior leaders for the strategic and policy realms in which they will operate.</li>
</ul>
</div>
<div id="toc">
<h2>Table of Contents</h2>
<ul>
<li><p class="chapter">Chapter One</p>
<p class="title">Introduction</p>
</li>
<li><p class="chapter">Chapter Two</p>
<p class="title">Prewar Planning</p>
</li>
<li><p class="chapter">Chapter Three</p>
<p class="title">Occupation</p>
</li>
<li><p class="chapter">Chapter Four</p>
<p class="title">The Casey Period</p>
</li>
<li><p class="chapter">Chapter Five</p>
<p class="title">The Surge</p>
</li>
<li><p class="chapter">Chapter Six</p>
<p class="title">Withdrawal</p>
</li>
<li><p class="chapter">Chapter Seven</p>
<p class="title">Overarching Lessons for the U.S. Army</p>
</li>
<li><p class="chapter">Appendix </p>
<p class="title">Timeline of Major Events in the Battle for Baghdad</p>
</li>
</ul>
</div>
<div class="conducted full-bg-purple">
<h2>Research conducted by</h2>
<ul class="upc">
<li class="ard border"><a href="/ard.html"><span class="rand">RAND</span> Army Research Division</a></li>
</ul>
</div>
<div id="indicia" class="full-bg-gray full-bg-bottom">
<p>The research described in this report was sponsored by the Office of Quadrennial Defense Review, U.S. Army and conducted by the <a href="/ard/programs/strategy-doctrine-and-resources.html">Strategy, Doctrine, and Resources Program</a> within the <a href="/ard.html">RAND Arroyo Center</a>.</p><p>This report is part of the RAND Corporation research report series. RAND reports present research findings and objective analysis that address the challenges facing the public and private sectors. All RAND reports undergo rigorous peer review to ensure high standards for research quality and objectivity.</p>
<p>Permission is given to duplicate this electronic document for personal use only, as long as it is unaltered and complete. Copies may not be duplicated for commercial purposes. Unauthorized posting of RAND PDFs to a non-RAND Web site is prohibited. RAND PDFs are protected under copyright law. For information on reprint and linking permissions, please visit the <a href="/pubs/permissions.html">RAND Permissions</a> page.</p>
<p>The RAND Corporation is a nonprofit institution that helps improve policy and decisionmaking through research and analysis. RAND's publications do not necessarily reflect the opinions of its research clients and sponsors.</p>
<a name="std"></a>
</div>
</div>
<div class="product-right">
<aside aria-label="Document details" class="document-details">
<h2>Document Details</h2>
<ul>
<li class="copyright"><strong>Copyright:</strong> RAND Corporation</li>
<li><strong>Availability:</strong> Available</li>
<li class="format"><strong>
Print
Format:</strong> Paperback</li>
<li><strong>Paperback Pages:</strong> 318</li>
<li><strong>List Price:</strong> $49.95</li>
<li class="price"><strong>Paperback Price: </strong> $39.96</li>
<li><strong>Paperback ISBN/EAN:</strong> 9780833096012</li>
<li><strong>DOI:</strong> <a href="https://doi.org/10.7249/RR3076">https://doi.org/10.7249/RR3076</a></li>
<li><strong>Document Number:</strong> RR-3076-A</li>
<li><strong>Year:</strong> 2019</li>
<li><strong>Series:</strong> <a href="/pubs/research_reports.html">Research Reports</a></li>
</ul>
</aside>
<aside aria-label="Explore">
<h2>Explore</h2>
<h3>Related Topics</h3>
<ul>
<li class="related"><a href="/topics/baghdad.html">Baghdad</a></li><li class="related"><a href="/topics/land-warfare.html">Land Warfare</a></li><li class="related"><a href="/topics/military-strategy.html">Military Strategy</a></li><li class="related"><a href="/topics/nation-building.html">Nation Building</a></li><li class="related"><a href="/topics/united-states-army.html">United States Army</a></li>
</ul>
<h3><a href="/pubs/series.html">Browse by Series</a></h3>
<h3><a href="/pubs/authors.html">Browse by Authors</a></h3>
</aside>
<aside aria-label="Newsletter Subscription" class="newsletter-subscription-box ">
<h2 class="subscribe-heading">Stay Informed</h2>
<h3 class="subscription-name">RAND Policy Currents</h3>
<span class="icon left"></span>
<p class="desc">Stay on top of the latest RAND research highlights, news, and commentary with the official RAND email newsletter.</p>
<a class="subscribe subscribe-button" href="/content/rand/newsletters/rand-news-bulletin" rel="%2Fcontent%2Frand%2Fnewsletters%2Frand-news-bulletin">Subscribe</a>
<p class="more-alerts"><a href="/newsletters.html">More Alerts &amp; Newsletters &raquo;</a></p>
</aside>
</div>
</div>
<div id="citation-message" style="display:none;">
<strong>Format:</strong>
<ul class="citation-types">
<li><label><input type="radio" name="format" checked="checked" value="citation-chicago"> Chicago Manual of Style</label></li>
<li><label><input type="radio" name="format" value="citation-rand"> RAND Corporation Style Manual</label></li>
</ul>
<div class="format citation-chicago">Johnson, David E., Agnes Gereben Schaefer, Brenna Allen, Raphael S. Cohen, Gian Gentile, James Hoobler, Michael Schwille, Jerry M. Sollinger, and Sean M. Zeigler, The U.S. Army and the Battle for Baghdad: Lessons Learned &mdash; And Still to Be Learned. Santa Monica, CA: RAND Corporation, 2019. https://www.rand.org/pubs/research_reports/RR3076.html. Also available in print form.</div>
<div class="format citation-rand" hidden>Johnson, David E., Agnes Gereben Schaefer, Brenna Allen, Raphael S. Cohen, Gian Gentile, James Hoobler, Michael Schwille, Jerry M. Sollinger, and Sean M. Zeigler, <em>The U.S. Army and the Battle for Baghdad: Lessons Learned &mdash; And Still to Be Learned</em>, Santa Monica, Calif.: RAND Corporation, RR-3076-A, 2019. As of June 12, 2019: https://www.rand.org/pubs/research_reports/RR3076.html</div>
</div>
</div>
</main>
</div>
<div class="social-menu-outer"><ul id="social-menu" class="social-menu">
<li id="saveremove"><a href="/content/rand/pubs/research_reports/RR3076" id="mrbook" class="activity mrbook" title="Save to My RAND"><span class="access">Save to My RAND</span><span class="spinner"></span></a></li>
<li class="send-to-friend">
<form target="send2friendWindow" method="post" action="https://smapp.rand.org/sendtofriend/sendtofriend.php" name="send2friendForm" id="send2friendForm">
<input type="hidden" value="" name="url">
<button class="submit" id="send2friend-submit" title="Email"><span class="access">Email</span></button>
</form>
</li>
<li class="print"><button title="Print"><span class="access">Print</span></button></li>
<li><a class="facebook" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rand.org%2Fpubs%2Fresearch_reports%2FRR3076.html"><span class="access">Share on Facebook</span></a></li><li><a class="twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rand.org%2Fpubs%2Fresearch_reports%2FRR3076.html&amp;text=The+U.S.+Army+and+the+Battle+for+Baghdad%3A+Lessons+Learned+%26mdash%3B+And+Still+to+Be+Learned&amp;via=RANDCorporation"><span class="access">Share on Twitter</span></a></li><li><a class="linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.rand.org%2Fpubs%2Fresearch_reports%2FRR3076.html&title=The+U.S.+Army+and+the+Battle+for+Baghdad%3A+Lessons+Learned+%26mdash%3B+And+Still+to+Be+Learned"><span class="access">Share on LinkedIn</span></a></li>
</ul></div>
</div>
<footer role="contentinfo" id="footer" class="global-footer" lang="en" dir="ltr"><div class="footer-inner">
<div class="row">
<div class="four columns about">
<h2><a href="/about.html">About</a></h2>
<p>The RAND Corporation is a research organization that develops solutions to public policy challenges to help make communities throughout the world safer and more secure, healthier and more prosperous. RAND is nonprofit, nonpartisan, and committed to the public interest.</p>
<ul>
<li><a href="/about/vision.html">Vision</a></li>
<li><a href="/about/organization/leadership.html">Leadership</a></li>
<li><a href="/about/standards.html">Quality Standards</a></li>
<li><a href="/jobs.html">Career Opportunities</a></li>
</ul>
<div class="locations hide-for-small">
<ul>
<li class="sm"><span class="info hasPhoto"><a href="/about/locations/santa-monica.html">Santa Monica, CA</a></span></li>
<li class="dc"><span class="info hasPhoto"><a href="/about/locations/washington.html">Washington, DC</a></span></li>
<li class="pgh"><span class="info hasPhoto"><a href="/about/locations/pittsburgh.html">Pittsburgh, PA</a></span></li>
<li class="nola"><span class="info"><a href="/about/locations/new-orleans.html">New Orleans, LA</a></span></li>
<li class="mass"><span class="info"><a href="/about/locations/boston.html">Boston, MA</a></span></li>
<li class="sf"><span class="info"><a href="/about/locations/san-francisco.html">San Francisco, CA</a></span></li>
<li class="eu"><span class="info"><a href="/randeurope/about/locations/cambridge.html">Cambridge, UK</a></span></li>
<li class="be"><span class="info"><a href="/randeurope/about/locations/brussels.html">Brussels, BE</a></span></li>
<li class="au"><span class="info"><a href="/about/locations/canberra.html">Canberra, AU</a></span></li>
</ul>
<a href="/about/locations.html" class="map"><img src="https://wwwassets.rand.org/etc/rand/designs/common/images/xworld-map.png.pagespeed.ic.0R8OKrMv9p.png" alt="World map of RAND office locations"></a>
</div>
</div>
<div class="eight columns">
<div class="row">
<div class="four columns connect">
<h2>Connect</h2>
<div class="hide-for-small">
<h3><a href="/about/contacts.html">Contact Us</a></h3>
</div>
<div class="show-for-small">
<ul>
<li><a href="/about/contacts.html">Contact Us</a></li>
<li><a href="/about/locations.html">Locations</a></li>
</ul>
</div>
<h3>I am interested in</h3>
<ul>
<li><a href="/jobs.html">Jobs at RAND</a></li>
<li><a href="/news.html">Media Resources</a></li>
<li><a href="/congress.html">Congressional Resources</a></li>
<li><a href="/capabilities/business-contacts.html">Doing Business with RAND</a></li>
<li><a href="/giving.html">Supporting RAND</a></li>
<li><a href="/about/edu_op.html">Educational Opportunities</a></li>
<li><a href="/alumni.html">Alumni Association</a></li>
</ul>
<div class="follow-rand">
<h3>Follow</h3>
<ul class="horizontal">
<li><a class="facebook external" href="https://www.facebook.com/RANDCorporation"><span class="access">RAND Corporation on Facebook</span></a></li>
<li><a class="twitter external" href="https://twitter.com/RANDCorporation/"><span class="access">RAND Corporation on Twitter</span></a></li>
<li><a class="linkedin external" href="https://www.linkedin.com/company/rand-corporation"><span class="access">RAND Corporation on LinkedIn</span></a></li>
<li><a class="youtube external" href="https://www.youtube.com/user/TheRANDCorporation"><span class="access">RAND Corporation on YouTube</span></a></li>
<li><a class="instagram external" href="https://www.instagram.com/randcorporation/"><span class="access">RAND Corporation on Instagram</span></a></li>
<li><a class="rss" href="/news/rss.html"><span class="access">RAND Corporation RSS Feeds</span></a></li>
<li><a class="mobile" href="/site_info/mobile.html"><span class="access">RAND Corporation mobile applications</span></a></li>
</ul>
</div>
</div>
<div class="four columns stay-informed">
<h2>Stay Informed</h2>
<p>Subscribe to the weekly Policy Currents newsletter to receive updates on the issues that matter most.</p>
<a href="/policy-currents.html" class="btn">Subscribe</a>
<a href="/newsletters.html" class="arrow">View all email newsletters</a>
</div>
<div class="four columns resources">
<h2>Resources</h2>
<ul>
<li><a href="/multimedia.html">Multimedia</a></li>
<li><a href="/pubs.html">Latest Reports</a></li>
<li><a href="/pubs/authors.html">Browse by Author</a></li>
<li><a href="/pubs/classics.html">RAND Classics</a></li>
<li><a href="/pubs/tools.html">Databases and Tools</a></li>
</ul>
<h3><a href="/site_info.html">Site Information</a></h3>
<ul>
<li><a href="/site_info/sitemap.html">Site Map</a></li>
<li><a href="/site_info/privacy.html">PRIVACY POLICY</a></li>
<li><a href="/site_info/terms-and-conditions.html">Support Policy</a></li>
<li><a href="/about/feedback.html">Feedback</a></li>
<li><a href="/help.html">Help</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="vcard">
<img class="fn n org left" alt="RAND Corporation" src="https://wwwassets.rand.org/etc/rand/designs/common/images/logo-corp.svg" width="22" height="22">
<span class="adr">
<span class="street-address">1776 Main Street</span><br>
<span class="locality">Santa Monica</span>, <span class="region">California</span> <span class="postal-code">90401-3208</span>
</span>
</div>
<div class="copyright">
<span>RAND&reg; is a registered trademark.</span> Copyright &copy; 1994-2019 RAND Corporation.
</div>
<script>randlet.userReady(function(){randlet.setNewsletterStatus("/content/rand/newsletters/rand-news-bulletin")});(function(A){A(document).ready(function(){var B=A("#citation-message");var D=B.find(".format");var C=B.find("li");var E=B.find("input");A(".ui-dialog-overlay").eq(0).click(function(){A("#citation-message").dialog("close")});E.change(function(){var G=A(this);var H=E.filter(":checked");var F=D.filter("."+H.val());D.attr("hidden","hidden");F.removeAttr("hidden");if(window.getSelection){window.getSelection().selectAllChildren(F[0])}});A("#citation-message").dialog({modal:true,autoOpen:false,resizable:false,draggable:false,autoResize:false,title:"Citation",overlay:{opacity:0.5,background:"black"},open:function(){A(window).bind("resize.citation",A.debounce(200,function(){A("#citation-message").dialog("option",{width:Math.floor(A("body").width()*0.8)})}))},close:function(){A(window).unbind("resize.citation")}}).css("display","");A(".icon-list .citation").click(function(){A("#citation-message").dialog("option",{width:Math.floor(A(window).width()*0.8)}).dialog("open");if(window.getSelection){window.getSelection().selectAllChildren(D.not("[hidden]")[0])}return false})})})(jQuery);(function(O,N,M){var L=O.history,K=document,J=navigator||{},I=localStorage,H=encodeURIComponent,G=L.pushState,F=function(){return Math.random().toString(36)},E=function(){return I.cid||(I.cid=F()),I.cid},D=function(R){var Q=[];for(var P in R){R.hasOwnProperty(P)&&void 0!==R[P]&&Q.push(H(P)+"="+H(R[P]))}return Q.join("&")},C=function(P,Y,X,W,V,U,T){var R="https://www.google-analytics.com/collect",Q=D({v:"1",ds:"web",aip:M.anonymizeIp?1:void 0,tid:N,cid:E(),t:P||"pageview",sd:M.colorDepth&&screen.colorDepth?screen.colorDepth+"-bits":void 0,dr:K.referrer||void 0,dt:K.title,dl:K.location.origin+K.location.pathname+K.location.search,ul:M.language?(J.language||"").toLowerCase():void 0,de:M.characterSet?K.characterSet:void 0,sr:M.screenSize?(O.screen||{}).width+"x"+(O.screen||{}).height:void 0,vp:M.screenSize&&O.visualViewport?(O.visualViewport||{}).width+"x"+(O.visualViewport||{}).height:void 0,ec:Y||void 0,ea:X||void 0,el:W||void 0,ev:V||void 0,exd:U||void 0,exf:"undefined"!=typeof T&&!1==!!T?0:void 0});if(J.sendBeacon){J.sendBeacon(R,Q)}else{var S=new XMLHttpRequest;S.open("POST",R,!0),S.send(Q)}};L.pushState=function(P){return"function"==typeof L.onpushstate&&L.onpushstate({state:P}),setTimeout(C,M.delay||10),G.apply(L,arguments)},C(),O.ma={trackEvent:function B(S,R,Q,P){return C("event",S,R,Q,P)},trackException:function A(Q,P){return C("exception",null,null,null,null,Q,P)}}})(window,"UA-34917040-1",{anonymizeIp:true,colorDepth:true,characterSet:true,screenSize:true,language:true});RAND.analyticsExtendDataObject({"content":[{"id":"RR3076","hasMicrocontent":false,"availableFormats":["pdf"]}],"page":{"id":"RR3076","isProduction":true,"language":"en","siteName":"rand","randDate":1560344400000,"contentType":"report","contentCategory":"research"}});RAND.analyticsExtendDataObject("pageTimestamp",1560352559);if(typeof(pageDataTracker)=='object'){pageDataTracker.trackPageLoad();}</script>
<script src="https://wwwassets.rand.org/etc/rand/support/js/core.js.pagespeed.jm.hqMjDgn8kF.js" charset="utf-8" defer="defer"></script>
<script src="https://wwwassets.rand.org/etc/rand/support/js/product.js.pagespeed.jm.MwuJd6b07y.js" charset="utf-8" defer="defer"></script>
</div></footer>
</body>
</html>
